ClosedNew TopicNew Poll

 Website URLS [Fixed]
#
Unable to have HTTPS in website URLs.

I've tried it on a few sites but when I use https://rpginitiative.com as my "website URL" it adds a "http://" to the beginning of it so I get: "http://https://rpginitiative.com" in the Website URL slot.

signature
user posted image
#
TheMorrigan

This should now be fixed, thanks for the report. You'll need to delete and add it again to the website field, but the next time you do, it won't try to append http to it.

signature
email: admin@jcink.com :: blog: John C.
#
Thank you John

signature
user posted image
#
[ This bug has been fixed! ]

Thank you for reporting it to us.

signature
email: admin@jcink.com :: blog: John C.
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | Bug Reports | Next Newest »

Options ClosedNew TopicNew Poll