Profile
Personal Photo

No Photo

Options
Custom Title
sparklygirl25 doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Gender:: Female
Test:: No Information
Statistics
Joined: 02/12/2012
Status: (Offline)
Last Seen: Jul 17 2018, 03:00 PM
Local Time: Jul 21 2018, 05:14 PM
34 posts (0 per day)
( 0.02% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

sparklygirl25

Members

Topics
Posts
Comments
Friends
Video
My Content
Jul 11 2018, 09:14 AM
A friend and I are working on a new site together and we are having more than a couple of issues as we site build. The latest one is beyond our comprehension and so we could really use some advice.

Due to the issues with CFS these days, I decided that on our current skin (the first was a fail) I would follow the useful guide on converting CFS to HTML. Overall, that part was a success in converting most areas.

But in the past part of the guide, when it came to converting the custom profile part and adding it into our HTML Templates -> Main Profile section, we hit a problem. The skin we'd picked didn't have a .customprofile area to it. I made the mistake of deleting what was already in our main profile area templates and replacing it with the empty base code, recommended in the guide.

As a result our new mini profile isn't working. Is there any way to get a base code for the Main Profile HTML Template somewhere?

Our site is http://ontheedgeofnight.jcink.net/
Apr 1 2018, 08:13 AM
Hi there,

I need some help with putting in a dropdown for alerts on this skin. I have tried to do so myself using a jcink help page but I've had a bit of trouble and it's not quite working properly.

CODE
<!-- USERLINKS -->

<!-- Start userbar HTML --> <div id='userbar'> <!-- Edit the Moderator and Admin links id='modcp' is viewable by Mods only id='admincp' is viewable by admins only --> <ul id='modbar' class='modbar' style='display:none;'> <li id='modcp'><a href="http://heroesandprophecies.jcink.net/index.php?act=modcp">Moderator CP</a></li> <li id='admincp'><a href="http://heroesandprophecies.jcink.net/admin.php" target="_blank">Administrator CP</a></li> </ul> <!-- Edit the Member only links --> <ul id='member' class='bar'> <!-- Subaccount drop down --> <li class='dropmenu' id='subaccount'><a id='menu_sub' class='click'>Switch user</a> <ul class='drop' id='menu_content_sub'> <div class='drop-row'> <div id='account'></div> </div> </ul> </li> <!-- Member dropdown Contains Avatar and quick links --> <li class='dropmenu'><a id='menu_user' class='click'><!-- |name| --></a> <ul class='drop' id='menu_content_user'> <div class='drop-row'> <a href='http://heroesandprophecies.jcink.net/index.php?act=UserCP&CODE=24'><div id='insert-avatar'></div></a> </div> <div class='qlinks'> <li><a href='http://heroesandprophecies.jcink.net/index.php?showuser=<!-- |id| -->'> View profile page </a></li> <li><a href='http://heroesandprophecies.jcink.net/index.php?act=UserCP'> Account settings </a></li> <li><a href="javascript:window.open('index.php?showuser=<!-- |id| -->&CODE=friends','Friends','width=620,height=460,resizable=yes,scrollbars=yes');void(0);"> My friends </a></li> <li><a href="http://heroesandprophecies.jcink.net/index.php?act=Search&CODE=getnew"> New post </a></li> </div> </ul> </li> <!-- Messenger dropdown --> <li class='dropmenu' id='messenger'><a id='menu_messenger' class='click'>Messenger<span class='alert'><!-- |new_msg| --></span></a> <ul class='drop' id='menu_content_messenger'> <div class='drop-title'><span class='right desc'><a href='http://heroesandprophecies.jcink.net/index.php?act=Msg&CODE=01'>View all (<!-- |msg_total| -->)</a></span><span id='newmsg'>Messages</span></div> <div id='pmshere'><div class='menurow center' style='display:none;' id='nomsgs'>You don't have any messages</div></div> <div class='pformstrip center'><a href='#' class='popup click' popupId='messPopup' id='messPop'>Send a new message</a></div> </ul> </li> <li class#'dropmenu'><a href="http://heroesandprophecies.jcink.net/index.php?recent_alerts=1&js=1" class="sbsp">Alerts (<!-- |new_alerts| -->)</a></li><li><a href="http://heroesandprophecies.jcink.net/index.php?act=Login&CODE=03&key=<!-- |auth_key| -->">Log Out</a></li> </ul> <!-- Guest only links --> <ul id='guest' class='bar'> <li><a href='#' class='popup click' id='loginPop' popupId='loginPopup'>Log In</a></li> <li><a href="http://heroesandprophecies.jcink.net/index.php?act=Reg&CODE=00">Register New Account</a></li> <li><a href='http://heroesandprophecies.jcink.net/index.php?act=Reg&CODE=reval'>Resend Email Validation</a></li> </ul> </div>


The above code is the area where the alerts would be on the skin. I have probably put the code in incorrectly but I've left it in there so you can see what I have done.

Here is the website

Click Me
Jul 17 2016, 09:55 AM
Click


My forum's about to change skins but I'm setting up the skin on a test site so I can just transfer it over. I'd like to add the alert system so that it'll tell me how many alerts I have and then give me the dropdown to show where I've been tagged.

I don't know how to add the alert thing to this particular skin.
browser: Google Chrome

- Edit, I've tried an animation div thing that was recommended by but it hasn't worked.

Wrappers

[removed - please see the forum rules right above this forum]
Jul 24 2015, 06:39 AM
Up until yesterday evening, my forum Daydream Nation was working just fine. Last night I loaded it up and the layout of the forum has gone haywire.

Click Here for how the forum layout should look.

These following pictures are how it looks now. Our sidebar is underneath, the control panel strip has disappeared and our topbar table is in so much disarray it's unbelieveable.

http://prntscr.com/7wf702

http://prntscr.com/7wf7ne

http://prntscr.com/7wf7u5

http://prntscr.com/7wf80o

The real confusion is that some people have reported that the site's ok now which suggests it might be a glitch but it's affecting some people and not others. I personally can't get it to work properly on Chrome or Firefox but one of my other admins have said it's working for them on Chrome, another tells me it's working for them generally. However another member says it's still loading weirdly for them too.

At least two of us have looked at the wrappers. I put our wrappers on word and reinstalled the original ones, adding our parts over the placeholder sections but it's making no difference and so I'm thinking it's a glitch.

I was just wondering if there's been any reports of similar situations because this is just freaky.

Any advice/help would be great.
Sep 26 2014, 11:31 AM
We've recently had a new skin on our site. I originally used a version of Jcink's original coding with a sidebar but altered the colours. A former member who was good at graphics and coding then redid the colour scheme because the colour system was too offputting. Since getting the new skin, we have a problem with the post page.

There's a massive gap between the post section and the recent posts that show beneath it. I'm unable to find the cause of such a gap so I thought maybe someone here might know where it's coming from. I don't know if this problem came with the skin in general or if our former member might have unwittingly tweaked something, or heck even me, I've made random small adustments from time to time.

Here's the link to our site

http://alongcameastory.jcink.net/index.php

And these show the extent of the gap

http://prntscr.com/4qihkw
http://prntscr.com/4qihsh
http://prntscr.com/4qii2h
http://prntscr.com/4qiie2

Could someone help me?
Last Visitors


Feb 15 2012, 05:14 PM



Comments
No comments posted.
Add Comment