Profile
Personal Photo

No Photo

Options
Custom Title
Trouble doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Gender:: Male
Test:: No Information
Statistics
Joined: 06/30/2018
Status: (Offline)
Last Seen: Jul 2 2018, 12:07 AM
Local Time: Jul 22 2018, 12:54 AM
3 posts (0.1 per day)
( 0.00% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

Trouble

Members

Topics
Posts
Comments
Friends
Video
My Content
Jun 30 2018, 08:58 AM
So I've been getting this error with only jcink forums for the past 24 hours and I'm all out of ideas on how to deal with it.

Things I've tried:

1. Turning the computer off and on again
2. Clearing the cache and data
3. Something involving the control panel that I'm not gonna pretend I understand but I did it anyway because Google said so
4. Crying frantically. (I'm the most computer illiterate millennial in the world, ok, I was running out of ideas)
5. Trying a different browser and trying an incognito window
6. Turning the firewall off
7. Resetting the LAN and then the network connection entirely
8. Installing a mobile version of Firefox.


On chrome, the error is:
"This page isn’t working
[SITE HERE] didn’t send any data.
ERR_EMPTY_RESPONSE"


On Firefox, the error is:
"The connection was reset

The connection to the server was reset while the page was loading."

I can reach the sites fine on my phone.
Last Visitors


Jul 1 2018, 10:45 AM



Comments
No comments posted.
Add Comment