Attention:

Support Rules and Guidelines
Before you post your support topic, please remember to:
  • Read the support forum rules.
  • Check the wiki and use search to see if your problem can be answered there first.
  • Link your board please, and make sure that the problem on your board is visible to guests or provide a test account.
  • Do not post Board Wrappers and CSS unless requested. With a board link, this is not necessary.
  • Be as descriptive as you can and use as many details as possible when describing your problem.
  • Please briefly mark any links to forums that may not be work-safe.
This will help ensure your support issue will be attended to in a quick and efficient manner.

  ClosedNew TopicNew Poll

 Max Value for Shoutbox Autorefresh [SOLVED]
#
I am attempting to change the auto refresh on the shoutbox feature. I raised the max seconds to 1,000,000, but the iframe continues to autorefresh every 30 seconds or so. I tried lowering it to 86,400 (seconds in a day) but the box still continues to auto refresh. I thought I would try something as low as 1,000, and it is still happening. is there a min/max value that I am allowed for this?

http://cityoflight.b1.jcink.com

This post has been edited by Jax: Mar 12 2018, 04:20 PM
PM
#
Are you changing it via usercp shoutbox settings or admin cp?

signature
email: admin@jcink.com :: blog: John C.
#
John AdminCP http://files.b1.jcink.com/html/emoticons/happy.gif
PM
#
So this is a little weird but... that's why. The setting in the Admin CP can be used to increase the amount that members are permitted to tweak the shoutbox settings via User CP. The User CP default value is 30.

It also cannot be set to a value lower than 30, even if it lets you do that it will not take any effect.

We would need to make an option/feature to override member's settings or some sort of yes/no option to stop auto refresh entirely, unfortunately, so it is not possible to do at this time.

signature
email: admin@jcink.com :: blog: John C.
#
John I don't even mind the iFrame reloading, if only there was a way to keep it from refreshing the parent. That is really the problem a lot of my members are having... ah well...

This post has been edited by Jax: Mar 12 2018, 04:31 PM
PM
#
we can maybe mass apply a setting of 9999 in the database to all accounts if you submit a support ticket as a work around

signature
email: admin@jcink.com :: blog: John C.
#
John Consider the ticket submitted *salute*
PM
#
This topic has been solved. If you need anymore help please post a new thread. Thanks for choosing Jcink services.

signature
email: admin@jcink.com :: blog: John C.
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | General Support | Next Newest »

Options ClosedNew TopicNew Poll