Profile
Personal Photo

No Photo

Options
Custom Title
tea doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Gender:: Private
Test:: No Information
Statistics
Joined: 09/28/2014
Status: (Offline)
Last Seen: Oct 4 2017, 01:20 PM
Local Time: Oct 19 2017, 01:51 AM
46 posts (0 per day)
( 0.03% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

tea

Members

Topics
Posts
Comments
Friends
Video
My Content
Jul 31 2017, 07:25 PM
Hi sorry, me again.

this is my main forum and this is my tester. I tried transferring the skin from the tester and everything more or less worked except the HTML templates. Any does anyone know why ?

thanks !
Jul 28 2017, 05:02 PM
hello again lovely people !

i have two problems (or i guess one problem and one question?) with customizing jcink's HTML template topic rows.

the first can be seen here where the first topic isn't fitting inside my background class for some reason, yet all the other topics are working just fine ?

my second problem/question is is it possible to customize the css on announcements ? i just want to change the font around a bit and maybe adjust the size of the background class, so nothing crazy
Jun 25 2017, 08:06 PM
so i'm wondering if its possible to assign custom css to individual boards. i'm using jcinks html templates on the skin i'm working on and i wanted to, for example, have forum A be 500x500 in size, while forum B is 500x250 or something. if that makes sense ? i dont want them to all be homologous with each other and i don't know if thats possible to do with the html templates....
Apr 11 2017, 09:36 PM
dunno it just... isn't responding to me properly..... hmmm........

http://teatester13.jcink.net/
Feb 18 2017, 08:57 AM
http://teatester12.jcink.net/

hello ! I'm running in to some trouble with the sticky sidebar i'm using... when you begin to scroll with it, the forum's board does a bit of an odd jump before returning to normal and i was wondering if there was any way to fix this (or even an alternative to the code ?)
thanks !

edit: i've asked some friends to check out the site and all of them say they can't see the glitch but ? I see it very clearly ? i'm on a mac and viewing through google chrome but..... yeah....... if need be i can make a gif out of it to show it ??
Last Visitors


Sep 4 2017, 02:38 PM




Aug 19 2017, 12:30 PM




Aug 4 2017, 07:31 PM



Comments
No comments posted.
Add Comment