Profile
Personal Photo

No Photo

Options
Custom Title
THE SONIC CENTURION doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Gender:: Female
Test:: No Information
Statistics
Joined: 03/01/2013
Status: (Offline)
Last Seen: Oct 12 2017, 10:51 AM
Local Time: Oct 19 2017, 07:47 AM
88 posts (0.1 per day)
( 0.05% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

THE SONIC CENTURION

Members

Topics
Posts
Comments
Friends
Video
My Content
Sep 30 2017, 09:02 AM
Recently I decided to choose "no" for can use PM system on certain usergroups. Specifically the ones that character accounts get slotted beneath. This way PMs can only be sent between OoC accounts that have either the OoC usergroup(Certified Members or Dormant Members) or Staff and Mod Accounts or your account is listed under Pending Members. However, we recently discovered something odd. . . and after a little digging I realized it's a result of me having changed that PM system option to 'No'.

What happens is the stuff in the user panel along the top of our site disappears except for the person's account name, alerts, switch account(if they have a linked account), and mod CP(if they're listed as a mod of a forum). This means that logout, friends, my controls, and view new posts all just vanish. . .

And I can't figure out why? new messages/inbox disappearing I can understand. You can't PM or receive PM related notices so that makes sense. But why does logout, my friends, view new posts, and my controls vanish. . . and is there a way to fix this issue?

Here's a link to my board: SUtD. We have an account called test under the Pending Members group, but I don't recall the password. If you need access to it I can get you the password though.
Sep 28 2017, 09:12 PM
This is our site and also shows the default avatar image we just got set up with the macro. Now, I thought it would automatically work for guests too, but apparently that's not the case and the reasoning kinda makes sense to me. I was wondering though if there's a way to make an image show up in that area for guests? I looked around, but there were a lot of threads where either the solution didn't work and nobody answered further or the solutions were varied. . . and involved things I didn't quite grasp.
Sep 25 2017, 12:20 AM
On the forum I help run(link here), we have a forum section called Extended Biographies. Under this forum is subforums for each member of our site that wants one which they can use for whatever they desire on their characters for further character development.



I would like to remove the subforums from displaying on the main page for this specific forum. Researching turned up a code so I tried sticking it in the forum rules for that board, but it didn't work and other searches turned up nothing so here I am. This is what I had put in for the forum(the first line):

CODE
<style>.subforums { display: none }
#inforum-rules img { display: none; }</style>


But like I said, it clearly didn't work. I would like to be able to remove subforums for other specific forums if the need calls for it in future as well so figuring it out for this one would be helpful.
Sep 18 2017, 12:12 AM
I should've thought about this before I responded and said my last thread was closed, but it was late and I've been sick so it skipped my mind. In order for my don't track and don't show signature codes in the forum rules sections to work the setting has to be to show full text. Our main admin has decided to make a custom image for the forum rules image. Initially my plan had been to just remove that completely, but before I could mention that a cute image was made and now. . . well it's showing under every forum.

Is there a code I can insert to remove the forum rules image for specific forums? That way we can have the image still show for some, but not ones where it isn't needed. Also is there a way to set it so forum rules don't show when viewing a thread/topic, but only again for select forum sections?

Here is a link to one of the forum sections on site and it shows what I mean in case that came off a bit rambling. My apologies, dealing with an awful cold which is why I'm just asking instead of trying to dig myself first. Help is very much appreciated.
Aug 8 2017, 04:14 AM
On the board I help staff, I want to do two things. Since I'm doing it on my test forum first I'll link to that board(note: my test forum is not premium, the site I am staff on is though).

my test forum

So here's what I want to do.

First, we have a Twitter, Tumblr, Pinterest, and Facebook for our site. I'd like to put those social media buttons on there. I was trying something else before, but decided I didn't like it ultimately. Plus it was causing some other code issues. Then I saw some sites that had something like this and I really think it'll fit better.



On the sites I found that tab containing the buttons scrolls but I wouldn't mind it being stationary somewhere around here(where I put the black box):



And the other thing I would like to do is put a "current date" thing on my site. I don't even necessarily want anything like a box to put it in, etc. I just want to be able to put the text like below:



Could someone help me figure out how to do these things? I know how to do the text for the second, but I've no idea how to get it into that space and on that side specifically without causing other code issues.
Last Visitors


Oct 7 2017, 12:26 AM




Oct 3 2017, 11:15 AM




Sep 30 2017, 07:33 PM



Comments
No comments posted.
Add Comment