Add ReplyNew TopicNew Poll

 Bizzare White Hashtag Redirect On Posting
#
Okay, so. I'm not going to link a site because this is happening on all jcink sites. I'm not sure what the issue is, but this is for one of my friends. She's joined a site I code, and when she goes to hit post, she gets redirected to this very.... Odd screen. It's a pure white page with a single Hashtag in the upper left corner, the urls go to the sites home page. It happens mostly on when she hits preview, but it also does it every now and then while directly going to post.

Here's a screenshot of this issue

Image

At first I believed it was probably their internet or device. However, she informs me that they get this issue on their old computer, their new computer and their phone even if they're not connect to their home wifi. She's been getting this issue since she first joined the site a few months ago. I even had her test it out on my testing forum with little to zero coding on it.

However, she's also the only one I've had report this error.

Any insight as to why this might be happening would be greatly appreciated, thank you!
#
I’ve never ever seen anything like this.

I realize they state that they have the same issue off of their home connection via the phone but I am a little skeptical. Who is their ISP?

signature
email: admin@jcink.com :: blog: John C.
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | Bug Reports | Next Newest »

Options Add ReplyNew TopicNew Poll