Profile
Personal Photo

No Photo

Options
Custom Title
RR of DD doesn't have a custom title currently.
Personal Info
Location: No Information
Born: 12 August 1980
Interests
TB, OUAT, BATB, VD, To, TwD, GoT, RPG, Skinning, Graphics, Templating.
Other Information
Gender:: Female
Test:: No Information
Statistics
Joined: 06/04/2014
Status: (Offline)
Last Seen: Jun 3 2018, 12:48 PM
Local Time: Jun 23 2018, 10:40 AM
77 posts (0.1 per day)
( 0.05% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk w3lshling
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

RR of DD

Members

Topics
Posts
Comments
Friends
Video
My Content
May 25 2018, 03:34 PM
This is more of a fact finding mission than a problem, I think.

I am new to Opera and have been working on a skin, I like the sidebar and such that comes with Opera but am willing to switch back to Chrome if needs be.

My question is, do modal popups work in Opera because I cannot figure out why they're not working on my site. HERE click on the tabs in the sidebar, for credits & updates or try out the staff popups for me please if you have Opera that is xD

The only thing they seem to be doing for me, upon clicking on them is taking me to the very top of the forum lol.

I've disabled the popup blocker which came with Opera, so its not that affecting it.

Any ideas?
Dec 6 2017, 06:25 AM
Working on another skin, I find fiddling with code relaxing - when it works http://files.b1.jcink.com/html/emoticons/laugh.gif

Right now though, I cannot figure out the alignment of the posts.

As you can see here, the post content is aligned right. I have added center, left and justify to the css for the html template but none of them moved the text. I then tried adding styling to the actual html template, again this failed to work.

The only content I have that is aligned 'right' are the post buttons which are closed with a closing div, so what's causing the text to be pushed so far right?

Padding and Margins look ok to me, but I could be missing something.

Another thing, the signature strip - there's a huge gap under the post before we see the image there... it was originally html styled, with transitions which was throwing out the 2nd post reply, it broke the mini profile too so i had to remove it and now the only thing in the signature there is bbcode.

Any help appreciated.
Oct 18 2017, 06:09 AM
https://dsol.jcink.net/index.php?act=UserCP&CODE=54

As you can see there is no register new account along side the link accounts option, I've looked through the ACP and edited the settings to allow sub-accounts and do have one subaccount already in there, but yeah for some reason the register new account option isn't showing up.

Any ideas?

Thank you <3
Oct 4 2017, 10:31 AM
The site is in the building stage, but I've noticed that in mobile on mobile view the edit post (small buttons) do not show up at all, when you click on any post.

http://dsol.jcink.net/index.php?showtopic=11&st=0&#entry13 example of a thread to edit.

I've tried
CODE
#mobile .darkrow3 .post-buttons-bottom i {text-align:justify; color:#fff;}
but its not enough, not sure if i've done the right thing even.

Would #mobile .post-buttons-small {styling;} work?
May 13 2017, 08:51 AM
http://wearestars.jcink.net/index.php?showtopic=319

This is a mini profile issue, so i've linked to a thread on the site where the mini profile - should be showing up in the maintitle (under there in the purple, above the post date).

The whole skin was imported, the html templates are in the correct areas but there's no information showing up in any of the posts?

thank you to whoever replies.
Last Visitors


May 31 2018, 09:16 AM




Dec 4 2017, 08:36 AM




Jan 25 2017, 04:46 PM



Comments
No comments posted.
Add Comment