Personal Photo

No Photo

Custom Title
LEVI doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
No Information
Other Information
Gender:: Male
Test:: No Information
Joined: 02/05/2015
Status: (Offline)
Last Seen: Mar 17 2018, 09:51 PM
Local Time: Mar 21 2018, 11:30 PM
20 posts (0 per day)
( 0.01% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
View Signature



My Content
Mar 3 2018, 02:47 PM

Two quick things that I can't seem to solve. Thanks in advance.

1) I've removed the expand and collapse macros from my skin, but they still seem to show up. I can click them despite the fact that they shouldn't be there. I searched the forum but didn't find a lead.

2) This is my first time messing with the post row html template and I've ran into an issue. My edit button doesn't work, the delete button doesn't show up, and my post1/post2 CSS aren't showing. I'm not too sure on what has went wrong, but if anyone could explain it to me, I'd be grateful. These issues go away when I remove the html template so I know that's the source.
Feb 19 2018, 10:35 PM

I had been using Dynamic Drive's collapsible div for over a year on multiple sites and now it seems my cbox toggle doesn't work. Before, you would click 'cbox toggle' in the upper right hand corner and it would make the cbox disappear. Now, nothing is working. I've checked my dropbox to make sure the javascript file is working as intended and it seems to be. Any ideas? Thank you in advance.
Jan 16 2017, 06:25 PM

A few members on my site are reporting that they are frequently being logged out. Sometimes this happens when they return back to the site after some inactivity, other times it happens when trying to view a user's posts or threads. Other times they will click a link, it opens in a new tab, and they are no longer logged in. I have had it happen to me on occasion and I'm not sure what the issue may be?

Thanks in advance.
Dec 3 2016, 09:01 PM

Only guests have a horribly broken mini profile. The main picture that displays is a custom profile field and I'm thinking that may be part of why it is breaking? But I have no way of fixing it so that guests have a placeholder image or anything.

Any ideas? Thank you very much.
Nov 20 2016, 06:55 PM

I overhauled the main profile as it will be used as an application template for a RP site.

The issue is that I have made it so that if a custom profile field is left blank, it does not show up. Unfortunately, this leaves a rather obvious gap. (Hover over picture to see issue)
Last Visitors

Mar 12 2018, 07:43 PM

Feb 7 2017, 01:29 PM

Feb 7 2017, 12:46 PM

No comments posted.
Add Comment