Profile
Personal Photo

No Photo

Options
Custom Title
franticlullaby doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Gender:: Private
Test:: No Information
Statistics
Joined: 10/26/2013
Status: (Offline)
Last Seen: Yesterday at 09:19 pm
Local Time: Aug 16 2018, 04:36 AM
5 posts (0 per day)
( 0.00% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

franticlullaby

Members

Topics
Posts
Comments
Friends
Video
My Content
Jul 30 2018, 01:27 PM
Hello!

I've looked through the Wiki Guide and several other similar support questions, but I can't seem to figure out a solution, so I'm hoping someone smarter than I am can figure out the issue.

Basically what's happening is that the mass moderation on threads isn't working. Mods & Admins can select multiple threads from the list, and the "with selected" button at the bottom will show the correct number of selections, but when they hit the button after choosing a moderation function from the drop-down, nothing. They don't seem to be able to click on the button at all.

Here is my topic list headers template code:
CODE
<div class="maintitle" id="topic-list"><!-- |cat_name| --> threads</div>

<center>
<table style="table-layout: fixed; border-top: 35px solid #C2C2C2; border-bottom: 30px solid #C2C2C2; border-left: 15px solid #ffffff; border-right: 15px solid #ffffff; padding: 20px 0px 20px 0px;">
<% TOPIC_ROWS %>

<tr><td colspan="6" style="height: 10px;">
<!-- |mod_form_end| -->
<!-- |forum_active| -->
<!-- |sort_options| -->
</td></tr>
</table></center>


And my topic row template code:
CODE
 <!-- Begin Topic Entry <!-- |tid| --> --><tr>

<td style="width:400px;"> <center><span class="ceg-ptitle" style="font-size: 2em;"><!-- |topic| --></span>
<br><span style="font-family: 'Helvetica'; font-size: 0.8em; text-transform: lowercase; border-top: 1px solid #8C8C8C;"><!-- |topic_desc| --></span></center></td>

<td style="width:184px;"><center><span style="font-family: 'Coda Caption'; font-size: 0.9em;"><!-- |prefix| --><!-- |starter| --><!-- |suffix| --></span></center></td>

<td style="width:50px;"><center><span style="font-family: 'Coda Caption'; font-size: 0.9em; color: #8C8C8C;"><!-- |replies_int| --> replies</span></center></td>

<td style="width:50px;"><center><span style="font-family: 'Coda Caption'; font-size: 0.9em; color: #8C8C8C;"><!-- |views| --> views</span></center></td>

<td style="width:230px;"><center><span style="font-family: 'Coda Caption'; font-size: 0.9em;"><!-- |last_poster| --> </span><br>
<span style="font-family: 'Helvetica'; font-size: 0.8em; text-transform: lowercase; border-top: 1px solid #8C8C8C;"><!-- |last_post| --></span></center></td>

<td><center><span style="font-family: 'Coda Caption'; font-size: 0.9em; color: #8C8C8C;"> <!-- |mod_checkbox| --> </span></center></td>

</tr>

<tr><td colspan="6" style="height: 10px;"></td></tr>
<tr><td colspan="6" style="border: 5px solid #ffffff; border-top: 10px solid #C2C2C2; border-bottom: 10px solid #C2C2C2;"></td></tr>
<tr><td colspan="6" style="height: 10px;"></td></tr>
<!-- End Topic Entry <!-- |tid| --> -->


I'm sure I just put something in the wrong place or am overlooking something, I'm just at a loss as to what it is.
Last Visitors


Aug 14 2018, 06:57 PM




Jul 15 2018, 08:54 PM



Comments
No comments posted.
Add Comment