Attention:

Support Rules and Guidelines
Before you post your support topic, please remember to:
  • Read the support forum rules.
  • Check the wiki and use search to see if your problem can be answered there first.
  • Link your board, and make sure that the problem on your board is visible to guests or provide a test account if applicable.
  • Do not post Board Wrappers and CSS unless requested. With a board link, this is not necessary.
  • Be as descriptive as you can and use as many details as possible when describing your problem.
This will help ensure your support issue will be attended to in a quick and efficient manner.

  ClosedNew TopicNew Poll

 Two things: Forum Description and Mini Profile [SOLVED]
LEIGHTON
 Posted: May 29 2013, 09:33 PM
Quote

-
Group: Members
Posts: 4
Joined: 05/27/2013
Age: N/A
Gender: Female
Location: N/A
Status: Offline




Hi, finally I've been moved to members. I recently created a site and was hoping to get some help on a couple of things. First, the forum description. I found a code free to use as we please, it's a hover thing over a picture for the forum descriptions. I got it to work but when I input the pictures, they don't work, so I know I have to resize them to fit the forum description width x height but I have no idea the measurements. If someone could let me know, that would be great. Here's a link to the board (don't judge, it's totally under construction):

http://lesjeuxdangereux.b1.jcink.com/index.php?act=idx

Also, the mini profile. I've researched as much as I can but I can't seem to get it to work properly. I entered the fields needed and put the codes where they're supposed to be but it still looks weird, maybe it doesn't work with the skin? I don't know what's wrong with it, but here, I'll show you guys the code. It belongs to a user on shine (not stealing, not crediting myself - it's Lauz's!)

CCS code:
CODE
#thav {width: 250px; height: 350px;}
#thav .chov {position: relative; top: 5; opacity: 0; background-color: white; width: 200px; height: 290px; transition: all 1s ease-in-out; z-index: 5;}
#thav:hover .chov {opacity: 0.95;}


Mini Profile Code:
CODE
<center><div id="thav"><!-- |avatar| --><div style="position: relative; top: -325; border: 2px solid white; width: 210px; height: 300px;"><div class="chov"><center><BR><BR><img src="<!-- |field_#| -->" width="180"></img><BR><div style="margin-top: 10px; font-family: georgia; font-size: 20px; color: 333333; font-style: italic; margin-bottom: 7px;">played by <!-- |field_#| --></div><div style="font-family: calibri; color: 333333; text-transform: uppercase; font-size: 9px;"><!-- |posts| --> posts &bull; <!-- |status| --></div><BR><table cellspacing=0><td><div style="width: 80px; padding: 4px; background-color: f1f1f1; font-family: calibri; text-transform: uppercase; font-size: 9px; text-align: center;"><!-- |field_#| --></div></td><td><div style="width: 80px; padding: 4px; background-color: f1f1f1; font-family: calibri; text-transform: uppercase; font-size: 9px; text-align: center;"><!-- |field_#| --></div></td></table><table cellspacing=0><td><div style="width: 80px; padding: 4px; background-color: f1f1f1; font-family: calibri; text-transform: uppercase; font-size: 9px; text-align: center;"><!-- |field_#| --></div></td><td><div style="width: 80px; padding: 4px; background-color: f1f1f1; font-family: calibri; text-transform: uppercase; font-size: 9px; text-align: center;"><!-- |field_#| --></div></td></table><BR><a href="<!-- |field_#| -->"><span style="margin-top: 10px; font-family: georgia; font-size: 15px; color: 333333; font-style: italic; margin-bottom: 7px;">application</span></a> <span style="font-family: georgia; font-size: 15px; color: 333333; font-style: italic;">&diams;</span> <a href="<!-- |field_#| -->"><span style="margin-top: 10px; font-family: georgia; font-size: 15px; color: 333333; font-style: italic; margin-bottom: 7px;">shipper</span></a></center></div></div></div><!-- |member_rank_img| --></center>


I'll input it again on the site so you guys can see why it looks weird.

Thank you in advance for your help, it's greatly appreciated!

Also, searched as much as I could but I couldn't find anything to help me fix this (I'm not a coder, at all). If I missed it, I'm sorry, I probably didn't understand it to be honest.

xo Leighton

This post has been edited by LEIGHTON: May 29 2013, 09:35 PM
PM
GMaster479
 Posted: May 29 2013, 10:01 PM
Quote

I'm a G
Group: Validating
Posts: 3926
Joined: 07/14/2010
Age: 23
Gender: Male
Location: The borough of G
Status: Offline




I can't do anything about the description because I see no images, but on the top line of the mini profile code you have:

top: -325;

change it to -302px

This post has been edited by GMaster479: May 29 2013, 10:01 PM


signature
user posted image
PMWWWSkypeAIM
LEIGHTON
 Posted: May 30 2013, 01:43 AM
Quote

-
Group: Members
Posts: 4
Joined: 05/27/2013
Age: N/A
Gender: Female
Location: N/A
Status: Offline




AHHHH! You are SO AWESOME, if I could kiss you I would! Thank you so much!

Also, you can't see the pictures on the forums ? I thought I made them guest friendly. I attempted to take a screenshot, but I'm on a mac so I had to save it on a word document, and it's not even actual size but if you could guesstimate what the dimensions are based off the attached picture, I'll marry you.



Attached 1 File(s)
Attached Image
PM
John
 Posted: May 30 2013, 01:46 AM
Quote

-
Group: Admin
Posts: 28537
Joined: 06/26/2006
Age: 25
Gender: Male
Location: New Jersey, USA
Status: Offline




The images are working fine for me. Probably was just a networking issue on his end.


signature
email: admin@jcink.com :: blog: John C.
PMEmailWWWGTalk
GMaster479
 Posted: May 30 2013, 01:48 AM
Quote

I'm a G
Group: Validating
Posts: 3926
Joined: 07/14/2010
Age: 23
Gender: Male
Location: The borough of G
Status: Offline




Ahh I see. The width of the hover over area is 300px. You can either change the .bam class to the width of the images or change the size of the images to 300px.


signature
user posted image
PMWWWSkypeAIM
LEIGHTON
 Posted: May 30 2013, 01:55 AM
Quote

-
Group: Members
Posts: 4
Joined: 05/27/2013
Age: N/A
Gender: Female
Location: N/A
Status: Offline




Not sure what .bam is but I changed all the possible things to 300 to test it and it still looks weird.

Here's the code I'm using for the forum descriptions (again not mine, but was free to use):

CODE
<center><style type="text/css" >.bam {opacity: 0.0;transition-duration: 0.6s;-moz-transition-duration: 0.6s;-webkit-transition-duration: 0.6s;-o-transition-duration: 0.6s;background: #000; color: #fff; text-align: justify; width: 300px; height: 100px; padding: 50px;} .bam:hover { opacity: .78}</style><div style="width:300; height:300; font-size: 11px; font-family: bell mt; background-image:url(http://www.72sc.com/png/UploadFiles_4404/200809/20080903233923162.png);"><div class="bam">LOL, BRB, G2G. IAGTMY (I am going to murder you)? Wait, what?</div></div></center>


Again, thank you so much for this.
PM
GMaster479
 Posted: May 30 2013, 02:00 AM
Quote

I'm a G
Group: Validating
Posts: 3926
Joined: 07/14/2010
Age: 23
Gender: Male
Location: The borough of G
Status: Offline




.bam is found right in the first line of code you posted. Anyway right in the div I see width:300; height:300;. Change that to

CODE
width:300px; height:300px;


signature
user posted image
PMWWWSkypeAIM
LEIGHTON
 Posted: May 30 2013, 02:05 AM
Quote

-
Group: Members
Posts: 4
Joined: 05/27/2013
Age: N/A
Gender: Female
Location: N/A
Status: Offline




YAY THANK YOU.

Feel free to close this topic. You don't even know how thankful I am.

You rock!
PM
GMaster479
 Posted: May 30 2013, 02:08 AM
Quote

I'm a G
Group: Validating
Posts: 3926
Joined: 07/14/2010
Age: 23
Gender: Male
Location: The borough of G
Status: Offline




No problem. Also, since I didn't say it before: Welcome to Jcink!


signature
user posted image
PMWWWSkypeAIM
John
 Posted: May 30 2013, 02:09 AM
Quote

-
Group: Admin
Posts: 28537
Joined: 06/26/2006
Age: 25
Gender: Male
Location: New Jersey, USA
Status: Offline




This topic has been solved. If you need anymore help please post a new thread. Thanks for choosing Jcink services.


signature
email: admin@jcink.com :: blog: John C.
PMEmailWWWGTalk
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | General Support | Next Newest »

Options ClosedNew TopicNew Poll