Support Rules and Guidelines
Before you post your support topic, please remember to:
  • Read the support forum rules.
  • Check the wiki and use search to see if your problem can be answered there first.
  • Link your board please, and make sure that the problem on your board is visible to guests or provide a test account.
  • Do not post Board Wrappers and CSS unless requested. With a board link, this is not necessary.
  • Be as descriptive as you can and use as many details as possible when describing your problem.
  • Please briefly mark any links to forums that may not be work-safe.
This will help ensure your support issue will be attended to in a quick and efficient manner.

  ClosedNew TopicNew Poll

 Cbox Auto Refresh Blocked by Coding? [SOLVED]
Okay, so I've had this issue for a while now and I can't seem to figure it out but it's becoming increasingly upsetting (mostly because I can't figure it out, I think.)

I changed my forum's skin a long while back and the cbox stopped auto updating. It does this intermittently, sometimes it works perfectly fine, the majority of the time it does not. You'll hear the click, but the message won't appear. I've tried to find help for this issue everywhere I can think of so you guys might be my last hope lol

I've taken some steps to try to resolve this. I did some troubleshooting with cbox, thinking that was the issue. When they stopped troubleshooting with me, r00d, I registered a new box to make sure the actual cbox wasn't the issue but it's still happening. I had a script for alert notifications that I pulled out, and I pulled out all of our CFS and converted that to templates (though it's still in our main skin because there's just one part of the conversion I haven't gotten quite right, but the problem persists on both skins). The only thing that's new, coding wise, is the skin itself, the member links and such being moved to the sidebar and inline PMs, all of which are working just fine, so I don't know if they could be a problem. is the forum. Anyone willing to help out is welcome to come around and chat in the box for a while to see if the problem presents for you, sometimes it doesn't but if you strike up a conversation for a minute, it likely will eventually.

Just an update on this, I pulled out every bit of script I had and it's still not working, so none of those are the issue.
I'm going to keep pulling things out.

This post has been edited by DesiTack: Dec 14 2016, 10:10 AM
I'll keep your board open in the background and then see if this happens to me and if any javascript errors appear in console. cbox's refresh should honestly have nothing to do with the board.

email: :: blog: John C.
Thank you!
I just don't know what else it could be, considering it's not a cbox issue. We've gone through a couple boxes now with the same result.
We changed our skin and this issues has resolved! Thank you!
This topic has been solved. If you need anymore help please post a new thread. Thanks for choosing Jcink services.

email: :: blog: John C.
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | General Support | Next Newest »

Options ClosedNew TopicNew Poll