Attention:

Support Rules and Guidelines
Before you post your support topic, please remember to:
  • Read the support forum rules.
  • Check the wiki and use search to see if your problem can be answered there first.
  • Link your board please, and make sure that the problem on your board is visible to guests or provide a test account.
  • Do not post Board Wrappers and CSS unless requested. With a board link, this is not necessary.
  • Be as descriptive as you can and use as many details as possible when describing your problem.
  • Please briefly mark any links to forums that may not be work-safe.
This will help ensure your support issue will be attended to in a quick and efficient manner.

  Add ReplyNew TopicNew Poll

 Lagging/Issues Loading
#
Hi!
For the past week or so, I've noticed my site has been having quite a few issues with slowness/lagging, sometimes with the page never loading at all. It'll happen several times a day, for 15~ minute periods, then the site will load normally for a while, and then it'll start acting up again. I haven't seen anything posted on the twitter or likewise about issues or service disruptions, but just wanted to check in and see if anyone else is experiencing this issue or see if there was anything I could do to remedy this. Multiple members on my site have brought up the issue to me over the past few days, so I know it's not an issue on my end.
Thanks in advance for any information anyone has!
Site link in case the issue might be code related or something - http://paperweightrp.b1.jcink.com/index.php?act=idx

PM
#
Haven't seen anything like that lately as bad as you are describing it, but this morning and afternoon we did have some more problems than usual. Network/bot scan related. I did take care of it though.

I checked right now and your site is loading just fine for me at this time.

Tweet me if you are having issues as there could be something I'm not aware of.

signature
email: admin@jcink.com :: blog: John C.
#
Alright, thank you! I'll keep an eye on it and let you know if/when it starts acting up again! http://files.b1.jcink.com/html/emoticons/smile.gif
It's happening right now. Right at the start it was taking 10-15 seconds to load a page, now it's down to about 5. I'm actually having the same lagging issue on this site right now as well. http://files.b1.jcink.com/html/emoticons/huh.gif

Edit: It resolved itself almost immediately after I posted this, but these periods of lagging have been happening multiple times a day for the last three days at least.

This post has been edited by mac: Aug 30 2017, 10:35 PM
PM
#
I can confirm http://files.b1.jcink.com/html/emoticons/wink.gif but I am working on some things at the moment so it was expected. Apologies.

signature
email: admin@jcink.com :: blog: John C.
#
Double posted. Sorry.

This post has been edited by mac: Aug 30 2017, 10:36 PM
PM
#
I did catch Archive.org going a bit nuts mass scanning multiple forums tonight at a high rate. I walled them for now. Strange behavior. I'll attempt to monitor closely throughout the day today. I'm not seeing any issues in the last hour though.

signature
email: admin@jcink.com :: blog: John C.
#
Just checking in again - no issues in the last hour as well. Did some work; heading to bed now.

signature
email: admin@jcink.com :: blog: John C.
#
I haven't been around much today, but I noticed a big improvement last night after you made those changes.

I asked my members if they had noticed any issues today, and they said the main thing was the 502 error (which I say you were already dealing with) and there was still a little lagging, but much less frequently and for short periods of time, so whatever you did did seem to help! Thanks so much. http://files.b1.jcink.com/html/emoticons/biggrin.gif
PM
#
I made some changes early this morning (7am est) to see if there was an additional cause as well.

502 badgateway is probably something that will always come and go at times, especially if there is a ddos attack in progress that is being filtered, but there shouldn't be constant lag.

signature
email: admin@jcink.com :: blog: John C.
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | General Support | Next Newest »

Options Add ReplyNew TopicNew Poll