Attention:

Support Rules and Guidelines
Before you post your support topic, please remember to:
  • Read the support forum rules.
  • Check the wiki and use search to see if your problem can be answered there first.
  • Link your board please, and make sure that the problem on your board is visible to guests or provide a test account.
  • Do not post Board Wrappers and CSS unless requested. With a board link, this is not necessary.
  • Be as descriptive as you can and use as many details as possible when describing your problem.
  • Please briefly mark any links to forums that may not be work-safe.
This will help ensure your support issue will be attended to in a quick and efficient manner.

  ClosedNew TopicNew Poll

 Userlinks not appearing/'Change skin' not working [SOLVED]
#
Hey guys,

I'm very new to Jcink so I hope it's okay to post this here! I've been testing out a few things, including the skins, and downloaded the .xml file to use the 305 skin found here:

http://jcinkresource.b1.jcink.com/index.php?showtopic=956

But unlike the preview, the userlinks are not showing up. My forum preview:
user posted image

This is the test forum I have: https://sarahkiktest.jcink.net/index.php

The "Change Skin" link also doesn't appear to be working.

This only seems to happen when I add a skin via the .xml file (As I've tried using the Perfect Dark 1.1 and Tiesto skins and I'm having the same problem). Is there something I'm doing wrong/not adding or maybe these are just out of date somehow? Thanks for any help, it's appreciated! http://files.b1.jcink.com/html/emoticons/smile.gif

PM
#
Can you make the skin you're having issues with your default skin? That's the only way guests can see it.

signature
Kindly do not contact me on Discord or PM me for support.

user posted image
#
Oh, didn't know that! I've changed it to the default now http://files.b1.jcink.com/html/emoticons/smile.gif
PM
#
So there might be a better fix for this from someone who has more experience with the skin, but a quick fix (I believe) would be to find this in your CSS:

#submenu, #userlinks {display:none;}

And change it to this:

#submenu {display:none;}

Your userlinks might need some styling from there, though.

signature
Kindly do not contact me on Discord or PM me for support.

user posted image
#
Thank you for the reply!

Hmm, so I did give that a try along with removing the

#submenu {display:none;}

Just for the heck of it xD It did bring the links back, but they're not sitting properly on the bar that it's supposed to be on (the userlinks, at least, since the submenu doesn't appear to be on the skin anywhere to begin with).

I did mange to get the Admin CP and Mod CP icons back by going into the Board Wrappers and removing another display:none line. But there still seems to be something wrong/missing with the skin since there should be a dropdown and such for some of the user controls like on the preview test board:

http://darknight.b1.jcink.com/index.php?act=idx
(username and password are both test)

The "Change Skin" link seems to work just fine there too. Something with the .xml download maybe?

----
EDIT: It might be worth mentioning that I tried to install/import the "The Walking Dead" theme via the ACP and ran into the same error of the userlinks not showing up at all?

This post has been edited by SarahKik: May 12 2018, 02:03 PM
PM
#
Here's the problem, in wrappers:

<script src='http://darknight.b1.jcink.com/uploads/darknight/darkjm/shiftbaseexpand.js?sftv=101'></script>

The link to this script needs to be changed to:

<script src='https://files.jcink.net/uploads/darknight/darkjm/shiftbaseexpand.js?sftv=101'></script>

signature
email: admin@jcink.com :: blog: John C.
#
Thank you John! That did the trick http://files.b1.jcink.com/html/emoticons/biggrin.gif
PM
#
This topic has been solved. If you need anymore help please post a new thread. Thanks for choosing Jcink services.

signature
email: admin@jcink.com :: blog: John C.
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | General Support | Next Newest »

Options ClosedNew TopicNew Poll