Attention:

Support Rules and Guidelines
Before you post your support topic, please remember to:
  • Read the support forum rules.
  • Check the wiki and use search to see if your problem can be answered there first.
  • Link your board please, and make sure that the problem on your board is visible to guests or provide a test account.
  • Do not post Board Wrappers and CSS unless requested. With a board link, this is not necessary.
  • Be as descriptive as you can and use as many details as possible when describing your problem.
  • Please briefly mark any links to forums that may not be work-safe.
This will help ensure your support issue will be attended to in a quick and efficient manner.

  Add ReplyNew TopicNew Poll

 Topic Title Row not showing up?
#
http://illecebris.jcink.net/index.php?showforum=3

One of the posts is pinned, so should be under the "pinned" title but it's not showing up! I added them to the macros to see if that would work but nothing! Not quite sure how to get them to work

signature
user posted image 
PM
#
It looks like your topic list is done in a table - is your 'pinned' macro also made of elements that belong in a table, or is it divs? Because I think the latter can sometimes cause this issue.

signature
Kindly do not contact me on Discord or PM me for support.

user posted image
#
The topic list is the default jcink one, so if that one is in a table then yes, and the macros are divs

signature
user posted image 
PM
#
You might try something like wrapping them in a table row, to see if that will help:

<tr> YOUR CURRENT MACRO HERE </tr>

signature
Kindly do not contact me on Discord or PM me for support.

user posted image
#
The defaults are now working but I'd like the word Pinned to act as a subheader as opposed to before the title of every pinned topic.

So instead of;
Pinned: name
Pinned: name

It's
Pinned:
name
name

This post has been edited by molzify: Jul 6 2018, 09:06 AM

signature
user posted image 
PM
#
Are you using these macros? Specifically the <{T_PIN_SUBHEAD}> one.

signature
Kindly do not contact me on Discord or PM me for support.

user posted image
#
Not anymore no, I'm using the default ones now.

signature
user posted image 
PM
#
log into ACP > click "System Settings" then click "Topics, Posts & Polls" - under settings is "Topic prefix for PINNED topics"

Does that say pinned? If so, that's what you're seeing there - I don't believe there is any way to get them to behave how you'd like, and if my suspicions are correct, you're gonna have to use the macros I linked above to accomplish what you want (my apologies if I'm misunderstanding, or if there's a bug I'm overlooking here).

signature
Kindly do not contact me on Discord or PM me for support.

user posted image
#
Okay, thanks anyway http://files.b1.jcink.com/html/emoticons/smile.gif

signature
user posted image 
PM
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | General Support | Next Newest »

Options Add ReplyNew TopicNew Poll